Requirements

Using Babelomics

Babelomics is designed as a web application so it can work on every OS: Windows, GNU/Linux and MacOS, all you need is a modern browser, i.e.: Firefox 3.x, Safari 4.x, Chrome 4.x, Opera 10.x or even IE 7.x. and IE 8.x. You only have to create an account to save you results, we give you a 1GB of disk space.

Installing a mirror

Work in progress